Welcome, Guest. Please Login or Register.
19.06.24 at 10:05:01
Home All forum attachments and linked/autosaved images Help Search Login Register Sprache umschalten für Gäste

Pages: 1 2 3 
Send Topic Print
Elektrik XV1000 Tr1 (Read 1725 times)
Harys_Yamaha_tr1
TR1 Board Newbie
*




Posts: 4
Elektrik XV1000 Tr1
21.03.23 at 19:42:09
 
Hallo liebe Leut,
Ich hab da weng ein großes Problem.
Das letzte Jahr nach ca drei kurze Fahrten ging schlagartig kein Abblendlicht mehr, den nächsten Tag als ich die Birne tauschen wollte und die Lichter überprüfte fiel das Standlicht aus, danach das Vernlicht dann die Bkinkerund zu guter letzt sprang sie nicht mal mehr an.
Birnen alle ganz Batterie voll Hauptsicherung ok.
Strom von Batterie bis zum Lampengehäuse ist da.
Worann kann es liegen, kann es das Zündschloß sein, wer kennt sich mit der Elektrik aus? und was ist das für ein Wiederstand in Lampengehäuse?
Ich bin Ratlos Angry

 
 

Top of page
Email View Profile   IP Logged
Harys_Yamaha_tr1
TR1 Board Newbie
*




Posts: 4
Re: Elektrik XV1000 Tr1
Reply #1 - 22.03.23 at 19:50:01
 
Hallo alle zusammen,
zu meinem Elektro Problem an meiner Maschiene, Fahrrad wäre etwas übertrieben, den sie fährt ja nicht.
Zum mommentanen Zeitpunkt würde ich meinen, Laufrad trieft es ehr Grin
Ich möchte mich mal vorstellen.
Mein Spitzname ist Hary, lebe im schönen Frankenwald ( Bayern- Deutschland) SmileyMein Fahrrad ist eine Baj. 81er XV 1000 tr1 mit 14000km Laufleistung.
die 20 Jahre in einer Garage wegen Anlasserpropleme stand.
Mit etwas Zuneigung und § 21 wegen Verlust der Fahrzeugpapiere lief Sie das letzte Jahr wie ein Bienchen bis diese Proplemchen auftauchten.
Vielleicht findet sich ja jemand der da einen Tipp für mich hat.
Gruß Hary

 
 

Top of page
Email View Profile   IP Logged
Triwinger
TR1 Board Junior Member
**




Posts: 89
Gender: male
Re: Elektrik XV1000 Tr1
Reply #2 - 22.03.23 at 21:03:47
 
Hallo Hary,

erst mal herzlich willkommen hier. Für den Kupferwurm in Deiner Maschine habe ich leider auf Anhieb keine simple Lösung parat. Aber ein paar Ansätze dafür schon.

Ich habe ja vor einiger Zeit mehrere große Teilesammlungen übernehmen können, die andere Forums-Mitglieder mir freundlicherweise überlassen haben. Darin waren auch alte Kabelbäume und Elektrik-Teile enthalten. Und auch an meiner lauffähigen TR1 habe ich feststellen dürfen: Die gesamte Elektrik ist halt nicht mehr die Neueste. 40 Jahre Oxidation setzen den Kupferlitzen und den Steckverbindungen zu. Wenn Du im Scheinwerfertopf mal die Steckverbindungen trennst und im Stecker-Inneren eher Grünspan siehst als blankes Metall, dann weißt Du, wo die "üblichen Verdächtigen" sich verstecken.

Ich hatte es - ebenso wie Du - auch bei meiner Maschine mal, daß sie nach langer Standzeit nicht mehr anspringen wollte. (Obwohl sie vor der Standpause gut angesprungen war.) Die Batterie war neu, geladen und intakt. Ich habe daraufhin die Relais unter dem Fahrersitz überprüft. Beim Druck auf den Startknopf klackte dort nichts, obwohl mir mein Multimeter anzeigte, daß der Steuerstrom bis dorthin gelangte. Ich habe daraufhin alle Relais-Steckverbindungen gründlich gereinigt: Die Steckzungen der Relais habe ich mit Kontaktspray eingesprüht und auch vorsichtig mit einer feinen Dremel-Messingdrahtbürste blankgeputzt. Ebenso habe ich die Steckhülsen in den Steckern des Kabelbaums eingesprüht und so gut es geht gereinigt. (Hilfsmittel: Zahnbürste, Wattestäbchen, Borstenpinsel oder schlicht das Durchblasen mit dem Sprühstrahl des Kontaktsprays.) Mehrmaliges Aufstecken des Steckers auf den Gegenstecker (bzw. das Relais) half mir, um genau an den Kontaktstellen, auf die es ankommt, etwaige Oxidation wegzurubbeln. Nach dieser Reinigungsaktion sprang meine TR1 wieder gut an.

Als Kontaktspray verwende ich "Kontakt 61" von Kontakt-Chemie. Ich verwende nicht "Kontakt 60", weil das etwas schärfere Wirkung hat. (Es greift die Metall-Oberflächen chemisch an und sorgt daher zwar kurzfristig für eine Verbesserung, aber könnte evtl. langfristig für zusätzliche Oxidation sorgen.) Nach dem Duschvorgang mit "Kontakt 61" sprühe ich das Ganze mit "Kontakt WL"-Spray sauber, um die alten Schmutzreste wegzuspülen. Die ganze Geschichte mache ich an einem Tag, der warm und trocken genug ist, damit die Stecker ablüften können und ich sie nicht "naß in naß" wieder zusammenstöpseln muß.

Auch die Stecker im Scheinwerfer können alle mal eine solche Kontaktspray-Reinigung vertragen. Und ebenso die Steckverbinder zu den Lenkerschaltern.

Als weiterer "Wackel-Kandidat" erscheint mir der Sicherungskasten unterhalb des Scheinwerfers. Zuweilen hat dessen Plastik-Deckel Altersrisse, oder die Dichtung sitzt nicht mehr richtig bzw. hat sich komplett verkrümelt. In manchen Fällen ist auch das rückseitige Gehäuse des Sicherungshalters gebrochen, so daß die metallische Klemmung der Glassicherungen gar keinen festen Sitz mehr hat. Und natürlich ist auch der Stecker des Sicherungshalters (im Scheinwerfertopf) einen Blick wert.

Weiter geht's mit dem Zündschloß (und dessen Stecker zum Kabelbaum hin). Und auch der Killschalter ist einen Blick wert: Über ihn läuft der Steuerstrom für die Zündung. Wenn der Killschalter kaputt ist (oxidiert/verschmutzt/innerlich zerbrochen), dann will die TR1 keinen Zündfunken mehr erzeugen.

Hast Du schon nach der dicken Drahtgeflecht-Masseverbindung zwischen Batterie-Minuspol und dem hinteren Zylinderkopf geschaut? Dort (und auch an den Ringkabelschuhen der Batteriepole) lohnt sich die gleiche Prozedur wie bei den Relais: feine Dremel-Bürste, "Kontakt 61" und zum Nachgurgeln "Kontakt WL".

Wenn Du schon mal beim Elektrik-Check bist, könntest Du auch die Steckverbindung zwischen Lichtmaschine und Spannungsregler prüfen. Der Regler sitzt unten an der Aufnahme des Hauptständers. ("Da, wo's ganz dunkel und schmutzig wird...") Für die aktuellen Startschwierigkeiten an Deiner Maschine wird jene Steckverbindung zwar nicht verantwortlich sein. Aber dennoch ist auch diese Steckverbindung eine beliebte Ausfallursache. (Weil sie dort unten gut Schmutz abbekommt.) Wenn die weißen Kabel von der Lichtmaschine sich kurz vor dem Stecker braun verfärbt haben, dann ist es dort bereits durch erhöhten Kontaktwiderstand mächtig warm geworden. Dann hilft es, die schadhafte Stelle rauszuschneiden und komplett durch einen neuen Stecker zu ersetzen. (Z. B. mit gedichteten "Tyco Superseal"-Steckern).

Wenn Du Bezugsquellen für die Stecker und das Kontaktspray benötigst, so sag' gern Bescheid - dann such' ich Dir was zusammen. (Würde ich bei Euch im schönen Frankenwald wohnen, so würde ich runter nach Hirschau zum Conrad fahren - das gibt's das alles.)

Gutes Gelingen wünscht

Triwinger

 
 

Top of page
View Profile   IP Logged
Triwinger
TR1 Board Junior Member
**




Posts: 89
Gender: male
Re: Elektrik XV1000 Tr1, hier: Diode
Reply #3 - 22.03.23 at 21:22:14
 
Hallo Hary,

hier noch eine Ergänzung zu Deiner Frage nach dem vermeintlichen Widerstand. Du meinst bestimmt den kleinen rechteckigen schwarzen Kasten, etwa in Briefmarkengröße, der an einem ca. 10 cm langen Kabelende mit Stecker hängt.

Das Teil ist eine Diode, bei Yamaha unter der Teilenummer 4L6-81980-M0 gelistet. Leider kenne ich nicht die Funktion der Diode. Aber hier gibt's bestimmt Elektrik-Experten, die uns dazu auf die Sprünge helfen können.

Wenn die Diode bei Dir kaputt oder weg ist, so könnte Dir vielleicht eine baugleiche Diode aus einem anderen Yamaha-Modell helfen. (Dreistelliger Modell-Code, z. B. XYZ, und dann die restliche Nummer wie oben, also z. B. XYZ-81980-M0.)

Triwinger

 4L6-81980-M0_Diode.jpg     Picture below may be scaled. Click link or picture for original size Click here for all attachments  
 

4L6-81980-M0_Diode.jpg

Top of page
View Profile   IP Logged
Harys_Yamaha_tr1
TR1 Board Newbie
*




Posts: 4
Re: Elektrik XV1000 Tr1
Reply #4 - 23.03.23 at 10:19:32
 
Hallo, danke erstmal für deine Info.
Komme bestimmt auf dich zurück, denn nach dem ich den Sicherungskasten geoffnet habe, musste ich feststellen, das  alle Sicherungen bis auf eine durch waren.
Daher darf ich davon ausgehen, das ich auf der Strom-Zuleitung einen Kurzen haben muß.
Die Steckverbindungen  sind am gesamten Motorrad ok und der Sicherungskasten schaut auch sehr gut aus.
Zu der Diote, habe ich mitlerweile herausgefunden, das dieses Teil für den Ölstand/ Startunterbrechung ist.
Das heist, zuwenig Öl, kein Anlassen möglich.
Gruß Hary

 
 

Top of page
Email View Profile   IP Logged
hornschorsch
TR1 Board Extraterrestrial Member
**********




Posts: 2775
Gender: male

Bike: TR1, SR500, XJ650-Turbo, RD350-YPVS, R[DG]500
Re: Elektrik XV1000 Tr1
Reply #5 - 23.03.23 at 14:31:40
 
Gude und willkommen!

Mach die Sicherungen erstmal neu, die alten Glassicherungen geben schonmal den Geist auf. Wenn sie aber direkt wieder rausfliegen ist irgendwo ein Kurzschluss. Guck auch mal ob die Kontakte im Sicherungskasten blank und sauber sind. Bei einer XJ650T hatte ich die mal vergammelt, da wurde die Sicherung wegen des hohen Übergangswiderstandes warm und ging alle Ritt lang kaputt.

Nach meiner Erfahrung sind die alten Kabelbäume recht solide und funktionieren gut, vielleicht ist mal ein Steckverbinder irgendwo oxidiert. Die meisten Probleme bei den Treffen haben die, die alles rausgeroppt und neugemacht haben. Man kann mal alle Steckverbinder öffnen, Komntaktspray reinsprühen, zwei-dreimal ein und aussstecken und dann wieder einstecken.

 
 

Gruss,
Schorsch

Fahrt so schnell ihr könnt, so lange ihr noch könnt!
(Uli Peil im XJ-Forum)
Top of page
View Profile WWW   IP Logged
Kroete
Ex Member



Re: Elektrik XV1000 Tr1
Reply #6 - 23.03.23 at 15:15:38
 
Es ist die Frage, wie weit die Oxidation auch schon die Quetschverbindung zum Kabel befallen hat.
Auch, ob Vibrationen oder Knicken vom Stecken und Lösen schon ein paar der feinen Drähte gekostet hat.
Nach Löten (Elektronik-Lot!) und Polfett (nicht so dünnflüssig und säurefest) hat man da dauerhaft Ruhe
und einen besseren Stromfluss als Auslieferungszustand 1981.

Vom Löten kriecht auch noch etwas Kolophonium ins Kabel, das beugt gegen eindringende Nässe vor.

 
 
Top of page
  IP Logged
Triwinger
TR1 Board Junior Member
**




Posts: 89
Gender: male
Re: Elektrik XV1000 Tr1
Reply #7 - 23.03.23 at 18:47:44
 
Hallo zusammen,

@ Schorsch: Ich stimme Dir zu. Bei meinen Teilespender-Mühlen waren jeweils diejenigen Bereiche des Kabelbaums am heikelsten, die nicht mehr original waren. (Man findet dort ja zuweilen sehr "gewagt-kreative Verbesserungen": Lüsterklemmen, Malerkrepp, Leukoplast, buntes Kinderpflaster...) Bei den originalen Bereichen des Kabelbaums half es dagegen bereits, ihn auf etwaige Scheuerstellen etc. abzusuchen und die dann "substanzschonend" zu erneuern.

@ Kroete: Was das Löten betrifft, so mache ich das ja durchaus auch manchmal zum Reparieren bzw. "Anstückeln" von Leitungen. Aber in der aktuellen Fahrzeugtechnik ist das Löten mittlerweile ja untersagt und durchs Crimpen ersetzt. Denn das Lot kriecht zwischen die Litzendrähte und verhärtet sie in kaum kontrollierbarer Weise. Weichlot hat die Dauerfestigkeit "Null" - daher sind dann Schwingbrüche vorprogrammiert.

Für uns alte Silberrücken gilt es daher abzuwägen, ob wir uns eine "dauerfeste" Schwingspielzahl überhaupt noch zutrauen im Mopedsattel. Wenn nein, dann munter drauflosgelötet... Das Philosophieren will ich hier aber ausdrücklich vermeiden (und statt dessen lieber auf meinen alten Mühlen in der Frühlingsluft umherschiggern).

Daher besser zurück zu den Fragen von Hary. Bei zweifelhaften Steckverbinder-Zungen knipse ich am liebsten das "morsche" Leitungsende ab und crimpe dann einen neuen Verbinder drauf. Bei Kedo in Hamburg gibt's die passenden Japan-Stecker in der Yamaha-spezifischen Stückelung und Steckerform (1-/2-/3-/4-/6-fach). Ganz im Sinne des Appells von Schorsch versuche ich damit dann gern eine "Hybrid-Restauration" des Kabelbaums. (Motto: "Es wird nur soviel erneuert wie unbedingt nötig.") Und zwar mit Steckern und Crimpungen, die exakt zu den originalen Yamaha-Gegenstücken passen.

Triwinger (bisher ohne Kabelbrand unterwegs...)

 
 

Top of page
View Profile   IP Logged
Triwinger
TR1 Board Junior Member
**




Posts: 89
Gender: male
Re: Elektrik XV1000 Tr1,  hier: Glassicherungen
Reply #8 - 23.03.23 at 19:02:35
 
Hier noch 'ne Ergänzung zu den Glassicherungen. Yamaha hatte damals offenbar welche mit 25 mm Länge verbaut (bzw. 1 Zoll alias 25,4 mm). Aber in dem bewußten Online-Auktionshaus sind meist nur welche mit 20 oder 30 mm Länge erhältlich.

Bei Louis gibt's welche mit 25 mm Länge und 10 A. Und die mit 25 mm Länge und 15 A habe ich im Kickstartershop gefunden.

 
 

Top of page
View Profile   IP Logged
Babsch
TR1 Board Senior Member
****




Posts: 313

Bike: XV920se, TR1 Umbau, TR1
Re: Elektrik XV1000 Tr1
Reply #9 - 23.03.23 at 19:22:17
 
Hallo,
so ein Problem hatte ich auch mal. Bei mir war’s der killschalter. Er hatte Massekontakt.
Gruß babsch

 
 

Top of page
View Profile   IP Logged
Pages: 1 2 3 
Send Topic Print