Welcome, Guest. Please Login or Register.
18.06.24 at 06:43:28
Home All forum attachments and linked/autosaved images Help Search Login Register Sprache umschalten für Gäste

Pages: 1 2 3 
Send Topic Print
Elektrik XV1000 Tr1 (Read 1720 times)
Kroete
Ex Member



Re: Elektrik XV1000 Tr1
Reply #10 - 23.03.23 at 19:40:13
 
Wie bei allem, was man macht: je mehr man weiß und berücksichtigt, um so besser wirds.

Man kann auch den Weg gehen, alles Originale ist das Beste. Dann fährt man mit originalem
Anlasser und hat ein H-Kennzeichen.

So hat jeder seine Idee, was er machen möchte. Das erzeugt Vielfalt und Gesprächsthemen
und macht einen schlauer, so man denn möchte.

Zu einem normalen Miteinander gehört in meinen Augen, dass man sich "anhört", was andere
schreiben, und es nachdenkt. Erst wenn man das gemacht hat, eventuell noch mit Nachfragen,
kann man sich eher ein Urteil erlauben.

Es dürfte einen Unterschied machen, drum schrieb ich auch schon Elektronik-Lot, ob man beruflich
Dachrinnen lötet oder SMD. Letzteres habe ich gemacht an High-End-Produkten.

Aber das ist alles unwichtig. Entscheidend ist, dass man das Einsatzfeld TR1 beredet.

Dort die Randbedingungen anschaut und dann geeignet verfährt.

Eine ungeschützte Quetschverbindung ist ein gefundenes Fressen für Oxidation. Das mögen
Sommerfahrer anders sehen als diejenigen, die das ganze Jahr fahren.

Natürlich ist eine Steckverbindung, gelötet oder gequetscht, auch mechanisch gesund zu gestalten.
Und da mögt ihr mir bitte nicht gleich Dummheit in der Ausführung unterstellen.

Auch ich hatte nie einen Kabelbrand, aber die Erfahrung, wie die Steckverbindungen mit dem
größten Strom auch am schnellsten weg waren. Ich könnte noch so viel mehr hier schreiben,
aber ihr wollt es nicht hören, und ich verpulvere auch nicht meine Energie sinnlos.

Ein Beispiel noch für die grandiose Standardisierung:
es gibt eine europaweite Norm für Strombelastbarkeit von Leitungen. Sie gilt in Finnland wie
auch in Italien. Also alles ok, oder?
Nicht ganz: es ist in Italien wärmer als in Finnland. Also hat man sich aus Sicherheitsgründen
geeinigt, dass der Kabelquerschnitt so bemessen sein muss, dass er auch in Italien funktioniert.
Soll ja europaweit anwendbar sein.

Tja, ist bloß für Finnland - richtig bemessen - zu groß.

Erzählt mal Odin, er soll nen sinnlos dicken Querschnitt nehmen,
wenn es um Vernunft und Gewichtseinsparung geht.

 
 
Top of page
  IP Logged
hornschorsch
TR1 Board Extraterrestrial Member
**********




Posts: 2775
Gender: male

Bike: TR1, SR500, XJ650-Turbo, RD350-YPVS, R[DG]500
Re: Elektrik XV1000 Tr1
Reply #11 - 23.03.23 at 19:57:45
 
Kröte, ich komm jetzt nicht mit, warum bist du denn jetzt eingeschnappt? An KFZ soll normalerweise nicht gelötet werden, die Gründe hat man genannt.

Und zu einem normalen Miteinander gehören auch andere Dinge wie Guten Tag, den Namen und Auf Wiedersehen zu sagen. Sich vielleicht mal vorzustellen und den Wohnort anzugeben.

 
 

Gruss,
Schorsch

Fahrt so schnell ihr könnt, so lange ihr noch könnt!
(Uli Peil im XJ-Forum)
Top of page
View Profile WWW   IP Logged
Anja-D
TR1 Board Senior Member
****


carpe diem

Posts: 371
Gender: female

Bike: 1981 TR1. (5A8), modified with XV1100 (3LP) Eng.
Re: Elektrik XV1000 Tr1
Reply #12 - 28.03.23 at 11:18:51
 
Hallo Harys_Yamaha_tr1,
zuvor war ja schon mal die Rede von der Gehäuse-Masse (Kupfergeflecht-Band zwischen Batterie und Motor), es gibt noch eine zweite Masseverbindung.
Zwischen Batterie-Minus und Kabelbaum. Es ist ein 1,5cm2 Querschnitt-Kabel, schwarz, mit Ringöse und kommt aus dem Kabelbaum in Höhe des hinteren Zylinderkopfes. Eventuell ist es ein Problem an der Ringöse: Kabel abgeleiert.

Gruss
Anja

 
 

TR1 seit 1982, die aktuelle seit 1988, schraube und fahre selbst
Top of page
Email View Profile   IP Logged
hornschorsch
TR1 Board Extraterrestrial Member
**********




Posts: 2775
Gender: male

Bike: TR1, SR500, XJ650-Turbo, RD350-YPVS, R[DG]500
Re: Elektrik XV1000 Tr1
Reply #13 - 28.03.23 at 13:47:16
 
Geht das Massekabel echt von Batterie-Minus an den hinteren Zylinderkopf? Bei mir war|ist das immer am Rahmen angeschraubt, da wo der Haltedeckel der Batterie angeschraubt wird.

 
 

Gruss,
Schorsch

Fahrt so schnell ihr könnt, so lange ihr noch könnt!
(Uli Peil im XJ-Forum)
Top of page
View Profile WWW   IP Logged
ernie8
TR1 Board Senior Member
****




Posts: 295

Bike: TR1 beinahe original, RD 250
Re: Elektrik XV1000 Tr1
Reply #14 - 28.03.23 at 16:30:10
 
ja, das Kabel wird an der unteren Schraube des hinteren Ventildeckels befestigt.

Gruss
Jürgen

 
 

Top of page
View Profile   IP Logged
hornschorsch
TR1 Board Extraterrestrial Member
**********




Posts: 2775
Gender: male

Bike: TR1, SR500, XJ650-Turbo, RD350-YPVS, R[DG]500
Re: Elektrik XV1000 Tr1
Reply #15 - 28.03.23 at 16:53:57
 
Ja so ein Pfusch! Wink Aber jetzt hat das min. 25 Jahre funktioniert, da wirds auch weiterhin gehen. Bevor ich noch die Ventildeckelschraube doll drehe... Und das duenne Massekabel, das Anja erwaehnte, wo gehoert das hin?

 
 

Gruss,
Schorsch

Fahrt so schnell ihr könnt, so lange ihr noch könnt!
(Uli Peil im XJ-Forum)
Top of page
View Profile WWW   IP Logged
Dirk
TR1 Board Senior Member
****


www.t4-tr1.de

Posts: 301
Gender: male

Bike: TR1. 1981 schwarz, 1995 mit 65.000 km gekauft
Re: Elektrik XV1000 Tr1
Reply #16 - 28.03.23 at 20:53:06
 
Moin zusammen,

das dünne Kabel kommt aus dem Kabelbaum und geht an Batterie Minus.
Das geflochtene Kabel geht von Batterie Minus an den Ventildeckel hinten.

Gruß vom Dirk

 
 

TR1.1 - Bj 1981 - 225.000 km,
TR1.2 - Bj 1981 - 100.000 km,
R1200GS - Bj 2008 - 90.000 km
Top of page
Email View Profile   IP Logged
nanno
TR1 Board Extraterrestrial Member
**********


Ich mags halt gern
ned ganz so
original...

Posts: 2221
Gender: male

Bike: TR1, XT600, SR500-Gespann
Re: Elektrik XV1000 Tr1
Reply #17 - 29.03.23 at 08:50:59
 
Quote from hornschorsch on 28.03.23 at 13:47:16:
Geht das Massekabel echt von Batterie-Minus an den hinteren Zylinderkopf? Bei mir war|ist das immer am Rahmen angeschraubt, da wo der Haltedeckel der Batterie angeschraubt wird.


Ich hab die Motormasse über ein selbstgemachtes Massekabel an der hinteren, oberen Kopfschraube mitgeschraubt. Auf die Weise beleidigt man nicht das Ventildeckel-Gewinde und hat eine schön kräftige Masse direkt auf die Batterie. Als Kabel hab ich ein Stückerl Schweiß-Kabel 16 oder 25^2 genommen.

LG
Greg

 
 

Frei ist, wer frei denkt!

http://greasygreg.blogspot.co.at/
Top of page
View Profile WWW   IP Logged
hornschorsch
TR1 Board Extraterrestrial Member
**********




Posts: 2775
Gender: male

Bike: TR1, SR500, XJ650-Turbo, RD350-YPVS, R[DG]500
Re: Elektrik XV1000 Tr1
Reply #18 - 29.03.23 at 09:34:37
 
Quote from Dirk on 28.03.23 at 20:53:06:
das dünne Kabel kommt aus dem Kabelbaum und geht an Batterie Minus.
Das geflochtene Kabel geht von Batterie Minus an den Ventildeckel hinten.

Jetzt wo Du das sagst, klingt das auch logisch. Das duenne Kabel ist fuer die normale Bordelektrik zustaendig (meine 2Ts ohne Anlasser haben da auch nur ein so'n duennes Kabelchen), das dicke Kabel ist fuer den Anlasserstrom zustaendig und der Anlasser sitzt ja am Motor, also machts Sinn das Massekabel auch direkt an den Motor anzuschliessen.

 
 

Gruss,
Schorsch

Fahrt so schnell ihr könnt, so lange ihr noch könnt!
(Uli Peil im XJ-Forum)
Top of page
View Profile WWW   IP Logged
Triwinger
TR1 Board Junior Member
**




Posts: 89
Gender: male
Re: Elektrik XV1000 Tr1
Reply #19 - 13.05.23 at 09:46:22
 
Hallo zusammen,

mit Hary (als Eröffner des Threads) hatte ich neulich mal telefoniert, und gemeinsam hatten wir für seine Maschine die beiden Relais unter der Sitzbank im Verdacht, die beim Startvorgang mitmischen.

Hierzu kann ich nunmehr auch weitere eigene Erfahrungen beisteuern: Kürzlich wollte meine Mühle nicht anspringen. Zunächst schien es mir, als sei die Batterie verstorben: Denn beim Umdrehen des Zündschlüssels leuchtete die Neutralleuchte nur ganz kurz und schwächlich auf. Und beim Druck auf den Anlasserknopf tat sich genau gar nichts. (Noch nicht mal ein Relais-Klicken.)

Die Batterie stellt sich dann aber doch als kerngesund heraus. Und als ich an den Steckverbindern der Relais herumwackelte, tat sich wieder was. Ich hatte ja einige Zeit zuvor schon mal die Kontaktzungen der beiden Relais gereinigt (mit Kontaktspray usw.), weil die Relais zuweilen nicht ansprachen. Aber das Problem saß wohl eher auf der "weiblichen" Seite, nämlich in den ausgeleierten Kontaktlaschen der Vierfach-Stecker, die kabelbaumseitig auf den Relais sitzen. Ich habe die laschen Laschen deshalb aus den Steckergehäusen herausgefriemelt, gereinigt und ein wenig nachgebogen. Nun sitzt alles wieder stramm auf den Relais-Zungen, und die Mühle springt wieder an.

Was ich daraus lerne: Im Yin und Yang der Zweiradschrauberei machen manchmal die Weiber genauso viel Streß wie die Kerle. Und wer das nicht rechtzeitig bedenkt, muß zur Strafe zu dem Motorwechsel-Treff bei Popeye auf einem Fremdfabrikat anrücken. Oh, welche Schmach!

Triwinger

 
 

Top of page
View Profile   IP Logged
Pages: 1 2 3 
Send Topic Print